Search found 82 matches

by SuperMar10Brothe
Mon Jan 07, 2019 4:03 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

Ok new problem, screens that dont scroll, going from one screen to the other causes the game to crash and the built in emulator to close, also tried running the game fceux but the game doesnt even run on it, i get the same exact frozen game bug from before when i try it on fceux, this is frustrating...
by SuperMar10Brothe
Mon Jan 07, 2019 2:53 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

it worked, thanks again!
by SuperMar10Brothe
Mon Jan 07, 2019 2:11 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

Thanks, painting the top in same pallet4 did the trick!

Now the only problem remaining is warping
by SuperMar10Brothe
Mon Jan 07, 2019 1:27 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

Reset all placements did the trick, thanks

Will the path and pallet bugs be fixed in upcoming versions? also what about the warping location bug?
by SuperMar10Brothe
Mon Jan 07, 2019 12:01 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

I have exported all the pallets, assets, monsters, maps and player and imported them into a new project and it all just works now But i have a new problems, warp to screen is even more broken now than in previous version, before there was a bug where it would warp to underworld by default and you ha...
by SuperMar10Brothe
Mon Jan 07, 2019 10:32 am
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

Thanks kasumi for explaining the technical part. dale coop, i can no longer reproduce it myself, i dont remember what numbers i used and i saved over the original non working test project :C also heres my HUD tiles https://i.imgur.com/hcp8Ewt.png Anyway it was the zero pixel thing what was crashing ...
by SuperMar10Brothe
Sun Jan 06, 2019 11:44 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

I watched your video. Sprite 0 hit happens when a non transparent pixel of sprite 0 overlaps a non color 0 pixel of the background. Here's a side by side of when it works vs doesn't in your video: https://i.imgur.com/uoYnalP.png If your color 0 is that teal, then on the right it looks like sprite z...
by SuperMar10Brothe
Sun Jan 06, 2019 11:26 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

if i do that, part of the background gets stuck with the HUD and doesnt scroll

This position works best for me and it seems to fix the issue with custom tile positions too
Image
by SuperMar10Brothe
Sun Jan 06, 2019 10:57 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

I did, please watch my video, this has nothing to do with sprite 0
by SuperMar10Brothe
Sun Jan 06, 2019 10:35 pm
Forum: NESmaker Help
Topic: Grame frozen on start [4.1]
Replies: 36
Views: 945

Re: Grame frozen on start [4.1]

the zeros are not the problem, the problem that the game freezes and player isnt drawn if i change these tile locations to my own ones heres a video of it - first you see the game works fine with the default tile locations, than after that i change the HUD border tile locations to my own and that ma...