Forum Search field is broken

Post Reply
User avatar
cargo
Posts: 54
Joined: Mon Sep 03, 2018 4:34 am

Forum Search field is broken

Post by cargo » Sun Nov 04, 2018 11:34 pm

The search field on the forums is refusing to search for words like "animation", "sprite", "object", "move" (just to name a few). It compains "The following words in your search query were ignored because they are too common words". But if I search for words like "f*ck" or "sh*t" it happily does so without question. What gives? I use these as an example, but the search box common words filter is too restrictive. Please someone in charge fix this.
User avatar
Dirk
Posts: 157
Joined: Fri Mar 09, 2018 5:30 am

Re: Forum Search field is broken

Post by Dirk » Mon Nov 05, 2018 1:55 am

Yes, is pretty useless. I use google search and start my queries with site:nesmakers.com so I only get results from this site.
User avatar
cargo
Posts: 54
Joined: Mon Sep 03, 2018 4:34 am

Re: Forum Search field is broken

Post by cargo » Mon Nov 05, 2018 4:33 am

Yeah I know. Thanks. Just pointing it out in case those in charge aren't aware. Personally I rather not have to go to google and go through the motions (eg, "in nes we trust site:nesmakers.com"). Would be fine if the forum search box referred us itself to google, duckduckgo, etc. Just fixing the filtering quirk would be enough for me though.
User avatar
Dirk
Posts: 157
Joined: Fri Mar 09, 2018 5:30 am

Re: Forum Search field is broken

Post by Dirk » Mon Nov 05, 2018 5:14 am

Yes, I hope it gets fixed/improved. At the moment it is useless.
I added a shortcut so if I want to search something on nesmakers.com I'll type "nm something" in the address bar and it will do same as "site:nesmakers.com something".
If someone is interested here is a link on how to do it on chrome: https://support.google.com/customsearch ... 3882?hl=en
Post Reply