Grey Screen Issue

Post Reply
User avatar
matthew954
Posts: 14
Joined: Tue Jul 31, 2018 5:03 pm

Grey Screen Issue

Post by matthew954 » Sat Aug 11, 2018 2:41 am

I've been playing around with NESMaker. And after setting up a basic simple level, I get a grey screen from the emulator. I'm not sure what I'm doing wrong. I watched the video Joe posted of the live stream, and he loads the basic level no problem.
TonyTheMaker
Posts: 20
Joined: Sat Aug 11, 2018 2:46 am
Contact:

Re: Grey Screen Issue

Post by TonyTheMaker » Sat Aug 11, 2018 2:54 am

Try this : http://nesmakers.com/viewtopic.php?f=19&t=319
I had the same issue and that fixed it.
User avatar
matthew954
Posts: 14
Joined: Tue Jul 31, 2018 5:03 pm

Re: Grey Screen Issue

Post by matthew954 » Sat Aug 11, 2018 3:07 am

Well I had that issue first. After I loaded the basic module is where the emulator actually loaded the rom. After the module is added, is when the emulator displays a grey screen.
TonyTheMaker
Posts: 20
Joined: Sat Aug 11, 2018 2:46 am
Contact:

Re: Grey Screen Issue

Post by TonyTheMaker » Sat Aug 11, 2018 3:12 am

The game will start at the start screen even if you never edited it. Go to Project > Info > Skip Start Screen
User avatar
matthew954
Posts: 14
Joined: Tue Jul 31, 2018 5:03 pm

Re: Grey Screen Issue

Post by matthew954 » Sat Aug 11, 2018 3:18 am

Come to think of it. I don't think I set the file to skip the intro. Ok, I need to try that!
User avatar
matthew954
Posts: 14
Joined: Tue Jul 31, 2018 5:03 pm

Re: Grey Screen Issue

Post by matthew954 » Sat Aug 11, 2018 4:15 am

That did it. I just didn't select skip start screen.
Post Reply