Page 2 of 2

Re: Tutorial Issue

Posted: Thu Aug 09, 2018 8:20 pm
by JamesD
I did many times, especially after getting the exception.

I have it working now, although I still have two DirtPaths. What I did was erase the screen from the overworld and recreate it. It works now, even with the path on it.

Re: Tutorial Issue

Posted: Thu Aug 09, 2018 8:26 pm
by dale_coop
Maybe the screen you erased was using the corrupted dirtpath.

Re: Tutorial Issue

Posted: Fri Aug 10, 2018 1:13 am
by JamesD
Just figured out what caused the issue with the screens not working as I was just able to reproduce it. If I right-click in the screen and select "Reset all placements" then the game will hang when it gets to that screen. It does this even on a screen where you have placed no paths or monsters.

Re: Tutorial Issue

Posted: Fri Aug 10, 2018 4:03 am
by JamesD
Also, just watched the Facebook video from last night, and Joe had the same problem with the path giving an exception when it was selected, so I think it is probably a bug.

Re: Tutorial Issue

Posted: Fri Aug 10, 2018 5:54 am
by dale_coop
Ok,... yes the "Reset all placements" might still be not functioning well (it was broken in the beta, I didn't check in the release version, if it was fixed).

If you want to remove some monster, you need to do a right-click and choose "Edit monster placement details", then you "disable" the monsters you don't want on the screen.

There still are some bugs (not fixed yet) in the NESMaker tool. But there will be fixed in a next versions... NESMaker is very young. And the dev team is very small ;)