creating assets

Post Reply
lohocla
Posts: 4
Joined: Sat Mar 21, 2020 2:43 pm

creating assets

Post by lohocla » Sat Mar 21, 2020 3:19 pm

hey everyone.
I am on the third video from 8-bit heroes, Creating Assets. My created tileset is not showing up the graphics bank. Watched the Pixel Editor video again to make sure I didn't miss anything.
I started from scratch with my simple race car graphic just to be sure.
Everything appears to be in order and yet it still is not showing up in the graphics bank.
User avatar
Dirk
Posts: 522
Joined: Fri Mar 09, 2018 5:30 am

Re: creating assets

Post by Dirk » Sat Mar 21, 2020 3:37 pm

Can you post a screenshot of how your NESmaker window looks when you've Graphics Bank 1 -> Assets selected?
Did you make sure to have your tileset saved in the right folder and with the right name?
Also, sometime the tileset preview in the Asset area doesn't get updated immediately. Have you tried saving your project, closing NESmaker and opening it again?
-----
Disclaimer: English is not my first language, so mistakes are bound to happen.
lohocla
Posts: 4
Joined: Sat Mar 21, 2020 2:43 pm

Re: creating assets

Post by lohocla » Sat Mar 21, 2020 4:19 pm

Yes I will post a screenshot.
Im pretty sure I have it saved in right location. let me double check that. It is possible I dont have ti named right. I gave it my own name.
I did save project and reopen however.

Let me check on those things you mentioned
Thanks!!
lohocla
Posts: 4
Joined: Sat Mar 21, 2020 2:43 pm

Re: creating assets

Post by lohocla » Sat Mar 21, 2020 4:24 pm

I saved as bkCHR_00 and it worked. Now I can continue the tutorial vids finally and hopefully have a demo out by tonight

Thanks for the help!
User avatar
Dirk
Posts: 522
Joined: Fri Mar 09, 2018 5:30 am

Re: creating assets

Post by Dirk » Sat Mar 21, 2020 4:34 pm

Cool, I'm glad it worked :-)
-----
Disclaimer: English is not my first language, so mistakes are bound to happen.
Post Reply