Suddenly can't launch NesMaker (64-Bit)

Post Reply
User avatar
Kitsune Mifune
Posts: 8
Joined: Mon Dec 02, 2019 5:22 pm

Suddenly can't launch NesMaker (64-Bit)

Post by Kitsune Mifune » Wed Dec 04, 2019 1:11 pm

Hi guys, sorry if this is in the wrong place, so feel free to move.

I can't get NesMaker to launch today. It just keeps throwing up a "MysticSearchesTool has stopped working" when I click the .exe file. I know there has been another thread about this, but I'm running a 64-Bit system so the .dll patch won't work (I tried).

The thing is, it was working absolutely fine yesterday!

I didn't install or update anything new in the time between it working and not working. I did some research and it seems to be a .NET Framework issue, but nothing I do make a difference. I disabled the .NET Framework then re-enabled it, and I updated to .NET 4.7 too, none of which worked. I even updated my SP1 to the convenience rollup pack (which took ages), and reinstalled .NET 4.7 again, but still nothing.

I can get a version of NesMaker to launch from inside the zip file, but the minute I extract it, it throws up the same message, and the one that launches isn't looking in the right place for the resources. I'm at a loss as I've been at this for almost six hours now and I just can't get it to work, so any help would be appreciated.

I'm running:

Windows 7 Home Premium, 64-Bit, SP1 (With Convenience rollup update)
Intel Core 2-Quad CPU, 2.50GHz

Below is the error information that the .exe file throws up on launch attempt:

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: NESMaker.exe
Problem Signature 02:
Problem Signature 03: 5c5f5f38
Problem Signature 04: NESMaker
Problem Signature 05:
Problem Signature 06: 5c5f5f38
Problem Signature 07: a36
Problem Signature 08: 1f
Problem Signature 09: System.BadImageFormatException
OS Version: 6.1.7601.
Locale ID: 2057
Additional Information 1: 7f95
Additional Information 2: 7f95f2898f6f43767f6d8ccc6e6b86d7
Additional Information 3: 126b
Additional Information 4: 126b93f88bc8b8a6759515aec7031db0
User avatar
Posts: 5417
Joined: Fri Feb 16, 2018 7:05 am
Location: France

Re: Suddenly can't launch NesMaker (64-Bit)

Post by dale_coop » Wed Dec 04, 2019 1:38 pm

I'd suggest to disable your anti-virus... then, try again, unzip the one and test again. It could be an update of your antivirus that would not be compatible with NESmaker (it would not be the first time) :(
Sorry about my poor english
All I need: A Damn Fine Cup of Coffee
My son's game: KUBO 3
User avatar
Kitsune Mifune
Posts: 8
Joined: Mon Dec 02, 2019 5:22 pm

Re: Suddenly can't launch NesMaker (64-Bit)

Post by Kitsune Mifune » Wed Dec 04, 2019 2:21 pm

Thanks for the reply, that seemed to fix it in a workaround sort of way. The original .exe file was still throwing up that error, even after disabling Antivirus, but I extracted a fresh set of files into a new folder and they work fine.

I didn't have any real projects yet so I just deleted the whole of the old folder, plus I made an exception for the new .exe in the Antivirus.

Thanks for the help, and the speedy reply!
Post Reply